Quantcast

Copiando archivos de disco duro a memoria usb en kde

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Copiando archivos de disco duro a memoria usb en kde

Juan Carlos S.
Hola, saludo especial para todos los amigos de la lista.

Mi problema es el siguiente, cuando copio o muevo archivos del disco duro a una memoria usb, el proceso se inicia normalmente, pero después de copiar unas cuantas megas, se detiene y además se bloquea el entorno momentáneamente, luego se reanuda, pero vuelve y se repite el inconveniente sucesivamente hasta que termina de copiar o mover el archivo, que puede tomar unos 15 minutos en un archivo de 1 gb. Este problemita solo se presenta en kde ya que en gnome el mismo procedimiento es continuo, rápido y sin interrupciones. Copiando o moviendo archivos de usb a disco duro o entre particiones o discos duros, el proceso es absolutamente normal.

He intentado dar con el problema matando o deteniendo algunos procesos como por ejemplo pulseaudio, beagled, nepomukserver, draksnapshot, pero sin resultados. También vi por ahí que en el fstab, eliminando "nosync" o "sync", pero ni modo ya que no aparecen por ningún lado.

Uso Mandriva 2010 con kde 4.3.2, por favor, si alguien conoce la causa de este inconveniente, le agradecería mucho su colaboración.

Un abrazo para todos.
--
<----0---->
Mandriva Linux 2010 Kde 4.3.2 - Gnome 2.28
Usuario Linux # 476749 (http://counter.li.org)
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Copiando archivos de disco duro a memoria usb en kde

Tomàs Deltell Bonell
On Jueves 19 Noviembre 2009 01:36:41 Juan Carlos S. escribió:

> Hola, saludo especial para todos los amigos de la lista.
>
> Mi problema es el siguiente, cuando copio o muevo archivos del disco duro a
> una memoria usb, el proceso se inicia normalmente, pero después de copiar
> unas cuantas megas, se detiene y además se bloquea el entorno
> momentáneamente, luego se reanuda, pero vuelve y se repite el inconveniente
> sucesivamente hasta que termina de copiar o mover el archivo, que puede
> tomar unos 15 minutos en un archivo de 1 gb. Este problemita solo se
> presenta en kde ya que en gnome el mismo procedimiento es continuo, rápido
>  y sin interrupciones. Copiando o moviendo archivos de usb a disco duro o
>  entre particiones o discos duros, el proceso es absolutamente normal.
>
> He intentado dar con el problema matando o deteniendo algunos procesos como
> por ejemplo pulseaudio, beagled, nepomukserver, draksnapshot, pero sin
> resultados. También vi por ahí que en el fstab, eliminando "nosync" o
> "sync", pero ni modo ya que no aparecen por ningún lado.
>
> Uso Mandriva 2010 con kde 4.3.2, por favor, si alguien conoce la causa de
> este inconveniente, le agradecería mucho su colaboración.
>
> Un abrazo para todos.
>

El día 19 de noviembre de 2009 01:36, Juan Carlos S. <[hidden email]>
escribió:

> Hola, saludo especial para todos los amigos de la lista.
>
> Mi problema es el siguiente, cuando copio o muevo archivos del disco duro a
> una memoria usb, el proceso se inicia normalmente, pero después de copiar
> unas cuantas megas, se detiene y además se bloquea el entorno
> momentáneamente, luego se reanuda, pero vuelve y se repite el inconveniente
> sucesivamente hasta que termina de copiar o mover el archivo, que puede
> tomar unos 15 minutos en un archivo de 1 gb. Este problemita solo se
> presenta en kde ya que en gnome el mismo procedimiento es continuo, rápido y
> sin interrupciones. Copiando o moviendo archivos de usb a disco duro o entre
> particiones o discos duros, el proceso es absolutamente normal.
>
> He intentado dar con el problema matando o deteniendo algunos procesos como
> por ejemplo pulseaudio, beagled, nepomukserver, draksnapshot, pero sin
> resultados. También vi por ahí que en el fstab, eliminando "nosync" o
> "sync", pero ni modo ya que no aparecen por ningún lado.
>
> Uso Mandriva 2010 con kde 4.3.2, por favor, si alguien conoce la causa de
> este inconveniente, le agradecería mucho su colaboración.
>
> Un abrazo para todos.
> --
> <----0---->
> Mandriva Linux 2010 Kde 4.3.2 - Gnome 2.28
> Usuario Linux # 476749 (http://counter.li.org)
>

Hola Juan Carlos,

ese observado éste mismo comportamiento en mi sistema. Y creo que no somos los
únicos.

¿Podrías crear un hilo en Blogdrake al respecto? Creo que así llegaría a más
gente y podríamos solucionarlo entre todos. Últimamente las listas están un
poco menos concurridas y casi toda la gente que está registrada aquí, lo está
también en Blogdrake.

Un saludo
Loading...